Inicio > virtualización > VirtualBox: This kernel requires the following features not present on the CPU: 0:6

VirtualBox: This kernel requires the following features not present on the CPU: 0:6

Fuente: http://www.notasdesamuel.com/virtualbox-this-kernel-requires-the-following-features-not-present-on-the-cpu-06/

Más de una vez nos habrá pasado con VirtualBox que a la hora de haber instalado un Debian GNU/Linux o parecidos, nos salta el error: “this kernel requires the following features not present on the CPU: 0:6” a la hora de tratar de iniciar el OS, bueno este pequeño mensaje se soluciona de la siguiente manera:

Cerramos nuestra Maquina Virtual, vamos a “Configuración” — “Sistema” — “Procesador“, y activamos la casilla “Habilitar PAE/NX“, Aceptamos y listo :)

 

Categorías:virtualización Etiquetas:
  1. alexistejeda
    8 mayo 2012 a las 1:24 pm

    funciona con 12.04, gracias !.

  2. Marvix
    28 mayo 2012 a las 4:04 am

    Ud es mi idolo!!! desde Costa Rica gracias!!

  3. patricia
    17 julio 2012 a las 7:20 am

    el mio tbm!!!! …. no te imaginas cuanto llevo buscando esta solucion!…

  4. carlosv
    12 agosto 2012 a las 6:53 pm

    gracias!!! pensé que me iría mal como novato en esto al ver ese error de “kernel”
    ahora ya esta listo! gracias🙂

  5. MARCELO
    7 septiembre 2012 a las 1:16 am

    FUNCIIONOOOOOOOOOOOOOOOOOOO GRACIASSSSSSSSSSSSSSSSSSSSSSSSSSSSSSSS

  6. joaquin
    8 septiembre 2012 a las 3:28 pm

    sos lo maximo

  7. 19 septiembre 2012 a las 2:41 am

    Que Calidosoooo .. muchas gracias

  8. alberto
    4 octubre 2012 a las 10:23 pm

    MUCHISIMAS GRACIAS SI FUNCIONA

  9. 18 octubre 2012 a las 3:25 pm

    muchas gracias
    !!!El que nos sabe es como el que no ve!!!

  10. Esteban Quesada Silva
    26 octubre 2012 a las 2:09 am

    Gracias Loco!🙂

  11. 26 octubre 2012 a las 11:11 pm

    tambien funciona con 12.10 de ubuntu gracias

  12. 2 noviembre 2012 a las 2:49 pm

    perfecto
    gracias

  13. Franco
    21 diciembre 2012 a las 12:54 am

    Yo lo tengo habilitado y sin embargo no me sigue saliendo el error… alguna idea?
    Gracias!

  1. No trackbacks yet.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: